官方微信 手机客户端
查看: 135|回复: 0

[通达信] 通达信高概率转折点指标

[复制链接]

420

主题

423

帖子

1623

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1623
发表于 2019-6-5 08:25 | 显示全部楼层 |阅读模式
通过其它指标修改的通达信高概率转折点指标,有兴趣可以自己测试一下。

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势:3*K-2*D,COLORWHITE,LINETHICK1;
IF(趋势>=REF(趋势,3),趋势,DRAWNULL),COLORRED,LINETHICK3;
IF(趋势< REF(趋势,1),趋势,DRAWNULL),COLORLIBLUE,LINETHICK1;
{阶段底:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORRED,LINETHICK2;}
DRAWLINE(D>=HHV(D,13),D,D<=LLV(D,13),D,1),COLOR00FF00;
顶:100,COLOR00FF00;
强:80,COLORLIBLUE;
趋:50,COLORBROWN,DOTLINE;
底:20,COLORFFFF00;
通达信高概率转折点指标 通达信,转折点,指标, 3046
回复

举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

精选推荐

联系客服 关注微信 下载APP 返回顶部 返回列表